読者です 読者をやめる 読者になる 読者になる

日々の記録

学習時の備忘録や思いついた事をダラダラ記載

「.Net Framework 4.0」を4.5.2にアップデートするとWindowsXPで動作不可になる件

WindowsXPでは「.Net Framework 4.0」迄が対応しており、開発環境OSの「.Net Framework 4.0」を4.5.2にアップデートするとWindowsXPが非対応になってしまう。

 

不用意にアップデートすると、WindowsXPユーザーを切り捨ててしまう事となるので注意したい。

 

 

できるWindows 10 パーフェクトブック 困った! &便利ワザ大全 (できるシリーズ)

できるWindows 10 パーフェクトブック 困った! &便利ワザ大全 (できるシリーズ)

 
アプリを作ろう! Visual C++入門 Visual C++ 2015対応 マイクロソフト関連書
 
Effective Modern C++ ―C++11/14プログラムを進化させる42項目

Effective Modern C++ ―C++11/14プログラムを進化させる42項目